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Error "Activation has expired." When Adding New User On Tableau Cloud


Published: 27 Jul 2021
Last Modified Date: 24 Aug 2022

Issue

When adding a user to Tableau Cloud, clicking "Join Now" button shows the error:

The activation has expired. Fear now! We've emailed you a new activation link.

User-added image

 

Environment

  • Tableau Cloud

Resolution

  • Option 1: A new email will be sent to the user automatically right after the message displayed. Please check inbox for the new invitation email and try the activation from the new link/email.
  • Option 2: Tableau Cloud site admin can delete and re-add the user, then a new invitation email will be sent.

Cause

48 hour expiration time for the invitation is by design. 

Additional Information

When you add a user to Tableau Cloud site,
an email title [You've Been Invited to Tableau Cloud] will be sent to the user.

  • if the user already have a Tableau ID account, [Sign In] button is displayed in the email. Clicking the button will open Tableau Cloud login page.
  • if the user doesn't have a Tableau ID account, [Join Now] button is displayed in the email. Clicking the button will open a registration page for creating a Tableau ID account.
  • [Join Now] button/link has a 48 hours expiration time.User-added image

Unable To Access or Activate Tableau Cloud Site After Purchase

 
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