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Tableau Cloud Getting Started and Unable To Access Site After Purchase


Published: 06 Sep 2019
Last Modified Date: 25 Sep 2023

Issue

When initially making a purchase for Tableau Cloud, you are unable to:
  • Find the activation link to get started
  • The activation link has expired
  • You are unable to login or activate your initial Tableau Cloud site
  • You cannot add users to your site
Prior to following the resolution steps, review and understand the following:
  • Getting Started: When you purchase a Tableau Creator or select to purchase Tableau Creators, Explorers, and Viewers by selecting "Fully hosted by Tableau" or "Tableau-hosted with Tableau Cloud", you will be issued a Tableau Cloud site.
  • Who is the Administrator: The Administrator is the individual named during the purchase process, or the Contact Information entered by your Account Representative during the purchase.

Environment

  • Tableau Cloud

Resolution



To successfully activate and access your site, complete the following in order:

1. Activate your Tableau account

If the you have never created a Tableau account, please activate your Tableau account first by following the instructions in the email received with the subject, "Tableau Software Account Activation" (be sure to check your inbox and spam folders).  If you already have a Tableau account, you can skip this step.

2. Locate the activation link email

The Tableau Cloud Administrator will receive an activation link via email once the site provisioning has been completed. The site provisioning is not always immediate and can take up to 24 hours to receive the activation link. 

Check your email inbox and spam folder for the title, "Get started - Activate your Tableau Cloud site".  Please allow up to 24 hours to receive this email. 
User-added image
The activation link is valid for 48 hours.  When you click on the link to "Activate My Site" and it has expired, a new link will automatically be resent.  Check your inbox for the new activation link email.

User-added image

3. Requesting a new activation email (if needed)

If you do not see your email after 24 hours, check the following:
  • Check your SPAM folder for an email from "@cloudmail.tableau.com"
  • Is your company allowing emails from "@cloudmail.tableau.com"
If no email is located, please contact your Tableau Account Team or email customerservice@tableau.com to obtain further assistance and receive a new activation email.

4. Activate the new Cloud site

From the email received, when you click on the Activation link, you will be prompted to set up and activate your site.  The Site Name selected in this step will display on the URL with every link that is used for your site.  You will name your Site and pick your Site location from the drop-down selection as demonstrated below:

User-added image

5. Log in to the Cloud site

Log in to your Cloud site with your username and password via the URL online.tableau.com.  Your username is your email address entered in the above steps and you will be directed to create a password if you have never logged in.
User-added image

6. Adding users

If you have purchased multiple Creator, Explorer, or Viewer roles, add users to the site by following the steps in this article.  The Creator users can start to use Tableau Desktop or Tableau Prep by signing in to a Server when activating.  For more information on using Tableau Desktop with your new site, please review Getting Started with Tableau Cloud and Login-based License Management.

Cause

The site has not yet been activated through the Tableau Cloud site activation email or the activation email cannot be found.
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