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Error "Could not start Hyper: Failed to start a new Hyper instance" When Opening Tableau Workbooks


Published: 07 Oct 2021
Last Modified Date: 30 Jan 2024

Issue

When opening Tableau workbooks in Tableau Desktop, the following error may occur:

Could not start Hyper: Failed to start a new Hyper instance. Context: 0x86a93465 Caused by: The Hyper server process exited during startup with exit code: 1 <...>
stderr: Unable to open log file: CreateFileW<...>
The tag present in the reparse point buffer is invalid FileListener in error state after initial rotate() Context: 0x13cead20
Unable to connect to the Tableau Data Extract server ''. Check that the server is running and that you have access privileges to the requested database.   

or 

An error occurred while communicating with Tableau Data Extract
Bad Connection: Tableau could not connect to the data source.
Error Code: AC0843EA
Could not start Hyper: Failed to start a new Hyper instance.
Context: 0x86a93465

Environment

  • Tableau Desktop
  • OneDrive

Resolution

This issue can occur both on Windows and Mac where OneDrive is used and Tableau repository folder is included in the sync folders with OneDrive which prevents Tableau from writing out the hyper logs leading to the failure. 

Use one of the following options:

Option 1

  1. Create a new folder, which is not synced with OneDrive.
  2. In Tableau Desktop, select File > Repository Location.
  3. Select the new folder that will act as the new repository location in the 'Select a Repository' dialog box..
  4. Restart Tableau Desktop so that it uses the new repository. 

Option 2

Un-select the Tableau Desktop repository folder (the default location is Documents/My Tableau Repository) in the OneDrive app for syncing. For more information on how to do so, see Choose which OneDrive folders to sync to your computer.

Option 3

You may also receive this error related to the type of CPU used. Please check the article below for more details. 

Error "Could Not Start Hyper: Failed To Start A New Hyper Instance" After Installing Tableau 2020.4 or Newer

Cause

OneDrive sync is preventing Tableau from writing hyperd logs.
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