KNOWLEDGE BASE

Errore "The Certificate Issuer for this site is untrusted or unknown" o "(50041, 41143, 34) LM_TS_CONNECTION FAILED" durante l'attivazione o la disattivazione


Pubblicato: 17 Mar 2015
Data dell'ultima modifica: 20 Jul 2023

Problema

Quando si attiva o si disattiva Tableau Server o Tableau Desktop, il processo potrebbe non riuscire con uno dei seguenti messaggi di errore:
 
  • The Certificate Issuer for this site is untrusted or unknown. Do you wish to proceed? (L'emittente del certificato per questo sito non è attendibile o è sconosciuto. Procedere?)
  • com.tableausoftware.license.dll.ConnectException: Function flxActSvrReturnSend returned error (50041, 41143, 34) LM_TS_CONNECTION FAILED 
    Tableau could not connect to the licensing server or FlexNet Operations Server. 
    Verify the product key is correct and the primary or online licensing server can be accessed by ports 27000-27009​ (com.tableausoftware.license.dll.ConnectException: la funzione flxActSvrReturnSend ha restituito l'errore (50041, 41143, 34) LM_TS_CONNECTION FAILED - Tableau non è riuscito a connettersi al server di licenze o al FlexNet Operations Server. Verifica che il codice prodotto sia corretto e che il server di gestione licenze principale o online sia accessibile dalle porte 27000-27009)
  • We were unable to deactivate the product. Make sure you are connected to the internet and try again. Alternatively, save an activation file and go to http://www.tableau.com/activation to create the activation process.​ (Non è stato possibile disattivare il prodotto. Assicurati di essere connesso a Internet e riprova. In alternativa, salva un file di attivazione e accedi a http://www.tableau.com/activation per completare il processo di attivazione.)

Ambiente

  • Tableau Server
  • Tableau Desktop

Soluzione

Opzione 1

Modifica le regole firewall per consentire il traffico per i domini seguenti: 
  • ctldl.windowsupdate.com
  • ocsp.thawte.com
  • tg.symcd.com
  • crl.thawte.com
  • tg.symcb.com

Opzione 2

Utilizza l'attivazione offline. Per ulteriori informazioni, consulta Attivazione.

Opzione 3

Se sei connesso a Internet tramite una VPN sicura o una rete sicura e puoi disconnetterti dalla VPN o connetterti a una rete alternativa, ciò potrebbe consentire di risolvere il problema.

Causa

Un conflitto impedisce il download dei certificati dell'elenco di certificati attendibili (CTL) e dell'Autorità di certificazione (CA). Di conseguenza, Windows non è in grado di verificare che il certificato SSL di licensing.tableau.com sia valido e attendibile. 

Ulteriori informazioni


Con questo articolo hai risolto il problema?