BASE DE CONOCIMIENTO

Error "The Certificate Issuer for this site is untrusted or unknown" or "(50041, 41143, 34) LM_TS_CONNECTION FAILED" al realizar la activación o desactivación


Publicado: 17 Mar 2015
Fecha de la última modificación: 20 Jul 2023

Problema

Cuando active o desactive Tableau Server o Tableau Desktop, es posible que se produzca un error en el proceso y aparezca uno de los siguientes mensajes de error:
 
  • The Certificate Issuer for this site is untrusted or unknown. Do you wish to proceed? (El emisor del certificado del sitio no es fiable ni conocido. ¿Quiere seguir adelante?
  • com.tableausoftware.license.dll.ConnectException: Function flxActSvrReturnSend returned error (50041, 41143, 34) LM_TS_CONNECTION FAILED
    Tableau could not connect to the licensing server or FlexNet Operations Server. 
    Verify the product key is correct and the primary or online licensing server can be accessed by ports 27000-27009​ (com.tableausoftware.license.dll.ConnectException: La función flxActSvrReturnSend ha devuelto el error (50041, 41143, 34) LM_TS_CONNECTION FAILED. Tableau no se ha podido conectar al servidor de licencias o el servidor de operaciones FlexNet. Compruebe que la clave del producto es correcta y que se puede acceder al servidor de licencias principal o en línea por los puertos 27000-27009)
  • We were unable to deactivate the product. Make sure you are connected to the internet and try again. Alternatively, save an activation file and go to http://www.tableau.com/activation to create the activation process.​ (No hemos podido desactivar el producto. Compruebe que está conectado a Internet e inténtelo de nuevo. También puede guardar un archivo de activación e ir a http://www.tableau.com/activation para crear el proceso de activación).

Entorno

  • Tableau Server
  • Tableau Desktop

Solución

Opción 1

Modifique las reglas del firewall para permitir el tráfico en los siguientes dominios: 
  • ctldl.windowsupdate.com
  • ocsp.thawte.com
  • tg.symcd.com
  • crl.thawte.com
  • tg.symcb.com

Opción 2

Utilice la activación sin conexiónPara obtener más información, consulte Activación.

Opción 3

Si está conectado a Internet a través de una VPN segura o una red segura, puede desconectarse de la VPN o conectarse a una red alternativa. Puede que eso resuelva el problema.

Causa

Hay un conflicto que evita que se descargue la Lista de certificados de confianza (CTL) y los certificados de la Autoridad de certificados (CA). Por ello, Windows no puede verificar la validez y fiabilidad del certificado SSL de licensing.tableau.com.

Información adicional


¿Fue de ayuda este artículo para resolver el problema?