KNOWLEDGE BASE

Mappe non visualizzare o errori ricevuti durante la visualizzazione delle mappe in Tableau Desktop


Pubblicato: 25 Oct 2016
Data dell'ultima modifica: 20 Jul 2023

Problema

Durante un tentativo di visualizzazione delle mappe in Tableau Desktop, la mappa non viene visualizzata, il suo rendering è incompleto o si verifica uno dei seguenti errori: 
  • Online map could not be loaded (Non è stato possibile caricare la mappa online)
  • Tableau has stopped responding (Tableau ha smesso di rispondere)
  • Permission denied when retrieving map.Your firewall or proxy server is likely preventing Tableau from accessing maps.tableausoftware.com (Autorizzazione negata quando si recupera la mappa. Il firewall o il server proxy in uso impedisce a Tableau di accedere a maps.tableausoftware.com).

Ambiente

Tableau Desktop

Soluzione

  • Assicurati che tutti i proxy, i firewall e gli antivirus sul tuo computer permettano l'accesso al seguente server delle mappe tramite la porta 443. Per ulteriori informazioni, consulta Requisiti di accesso a Internet.  
    • Tableau Desktop versioni 2019.2 e successive:​​​

    1. mapsconfig.tableau.com:443
    2. api.mapbox.com:443
    • Tableau Desktop versioni 2019.1 e precedenti:

    1. maps.tableausoftware.com:443
  • Assicurati che l'autenticazione pass-through non sia in uso. 
  • Se il problema si è verificato direttamente dopo l'installazione o l'aggiornamento, disinstalla Tableau Desktop e reinstallarlo mentre sei connesso come amministratore. Per ulteriori informazioni, vedi Scaricare e installare Tableau Desktop
  • Rimuovi qualsiasi geocodifica personalizzata in uso. Per ulteriori informazioni, vedi Geocodifica personalizzata
  • Cancella gli accessi al server salvati
    • Vai a Guida > Impostazioni e prestazioni > Cancella gli accessi al server salvati.
      O
    1. Sul computer su cui è in esecuzione Tableau Desktop, accedi a Pannello di controllo > Tutti gli elementi del Pannello di controllo > Gestione credenziali 
    2. In Credenziali per l'accesso automatico, rimuovi le Credenziali Tableau. 

Causa

Tableau Desktop non è stato in grado di comunicare con Internet per accedere alle mappe online, oppure la geocodifica personalizzata ha prevalso sulla geocodifica integrata di Tableau. 
Con questo articolo hai risolto il problema?