KNOWLEDGE BASE

Maps Do Not Display or Errors Received When Viewing Maps in Tableau Desktop


Published: 25 Oct 2016
Last Modified Date: 20 Jul 2023

Issue

When trying to view maps in Tableau Desktop, the map does not display, renders incompletely, or one of the following errors occurs: 
  • Online map could not be loaded
  • Tableau has stopped responding
  • Permission denied when retrieving map. Your firewall or proxy server is likely preventing Tableau from accessing maps.tableausoftware.com.

Environment

Tableau Desktop

Resolution

  • Ensure that any proxy, firewall and antivirus on your computer allows access to the following map server over port 443. For more information, see Internet Access Requirements.  
    • Tableau Desktop Versions 2019.2 and Later:​​​

    1. mapsconfig.tableau.com:443
    2. api.mapbox.com:443
    • Tableau Desktop Versions 2019.1 and Earlier:

    1. maps.tableausoftware.com:443
  • Ensure that pass-through authentication is not in use. 
  • If the issue occurred directly after installing or upgrading, uninstall Tableau Desktop and reinstall while logged in as an administrator. For more information, see Download and Install Tableau Desktop
  • Remove any custom geocoding in use. For more information, see Custom Geocoding
  • Clear saved server sign-ins
    • Access Help > Settings and Performance > Clear saved server sign-ins.
      OR 
    1. On the computer running Tableau Desktop, go to Control Panel > All Control Panel Items > Credential Manager 
    2. In Credential for automatic logon, remove Tableau Credential. 

Cause

Tableau Desktop was unable to communicate with the internet to access online maps, or custom geocoding was overriding Tableau's built-in geocoding. 
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