知識庫

Extract Refresh Jobs Refresh Successfully But Marked Failed With Error "invalid input syntax for type integer"


發佈時間 : 10 Jan 2024
上次修改日期 : 09 Apr 2024

問題

Extract refreshes are reporting as failed from the Jobs page on Tableau Cloud and Tableau Server although the refresh itself is successful (data is updated).
 

環境

  • Tableau Cloud 
  • Tableau Server 2023.3.0

解決方法

Workaround
If a scheduled refresh fails five consecutive times, Tableau Cloud suspends the refresh. The schedule is suspended because the job is marked failed.
Please follow these steps to resume the schedule.

1. Select Resume on the schedule.

User-added image

2. Run the schedule by selecting Refresh Extracts Now.

User-added image
 

原因

This issue is under investigation with issue ID: W-14750937.
這篇文章是否解決了問題?