ナレッジベース

Bridge の抽出がエラー メッセージを表示せずに失敗するか、絶えずハングして更新を正常に完了できない


発行: 24 Jun 2022
最終修正日: 09 Dec 2022

問題

Tableau Bridge クライアントで、エラー メッセージがメールで送信されることなく抽出の更新に失敗するか、抽出の処理が停止したままになります。 

環境

  • Tableau Bridge
  • 期限切れの更新トークン

解決策

この問題を解決するには、Bridge クライアントと Tableau Cloud サイトのリンクを解除して、もう一度リンクします。これは、次の手順で実行できます。
1. Tableau Bridge クライアントで、歯車アイコンを選択します。
2. [リンク解除] を選択してから [OK] を選択します。
3. もう一度 Bridge クライアントを開き、Tableau Cloud サイトの認証をやり直します。

重要な注意事項: Bridge (レガシー) スケジュールがある場合、クライアントをリンク解除するには、スケジュールをもう一度作成してクライアントに改めて割り当てる必要があります。

原因

Bridge クライアント上の更新トークンの有効期限が切れており、更新する必要があります。
この記事で問題は解決しましたか?