KNOWLEDGE BASE

Fehlercode '101' oder '100' TABLEAU_ERROR_LICENSING_INTERNAL beim Aktivieren von Tableau Server


Veröffentlicht: 07 Jan 2022
Zuletzt geändert am: 25 Jan 2023

Problem

Bei der Aktivierung von Tableau Server kam es nach der Eingabe des Produktschlüssels zu einem Lizenzfehler mit der Nummer '101' oder '100' wie folgt:

The requested licensing operation failed with error code (Fehler beim angeforderten Lizenzierungsvorgang mit Fehlercode)
'101: TABLEAU_ERROR_LICENSING_INTERNAL'


oder

The requested licensing operation failed with error code (Fehler beim angeforderten Lizenzierungsvorgang mit Fehlercode)
'100: TABLEAU_ERROR_LICENSING_GENERAL'

Umgebung

  • Tableau Server 
  • ATR-Aktivierung
  • Aktivierung von Flexera (älter)

Lösung

Option 1
Überprüfen Sie den Produktschlüssel im Tableau-Kundenportal, um sicherzustellen, dass die Lizenz aktuell ist und dass er genau so eingegeben wurde, wie im Tableau-Kundenportal angezeigt (denken Sie an die Bindestriche).
Option 2
Überprüfen Sie die Uhrzeit des Betriebssystems, unter dem Tableau Server gehostet wird, um sicherzustellen, dass die Uhrzeit korrekt eingestellt ist, bevor Sie den Produktschlüssel aktivieren.

Option 3

Der Produktschlüssel kann sich in einem maximalen Aktivierungsstatus befinden.  Deaktivieren Sie etwaige frühere Installationen, falls vorhanden. Wenden Sie sich an den technischen Support von Tableau, wenn die Lizenz zu oft aktiviert wurde und eine Deaktivierung früherer Installationen nicht möglich ist.
 

Ursache

Dieser allgemeine Aktivierungsfehler kann aus verschiedenen Gründen auftreten:
  • Maximal aktivierter Schlüssel
  • Ungültiger Schlüssel (keine Bindestriche oder falsche Eingabe)
  • Abgelaufener Schlüssel
  • Falsche Uhrzeit des Betriebssystems, unter dem Tableau Server gehostet wird
Hat dieser Artikel das Problem gelöst?