ナレッジベース

Error "Extracting the file failed" Downloading Product


発行: 21 Oct 2013
最終修正日: 17 Oct 2022

問題

When you are downloading Tableau Desktop or Tableau Server, the following error might occur:
 
Extracting the file failed. It is most likely caused by low memory (low disk space for swapping file) or corrupted Cabinet file.
 
 

環境

  • Tableau Desktop
  • Tableau Server

解決策

Option 1

Download the installation file to a different directory.

Option 2

Add tableau.exe and FNPLicensingService.exe as Trusted programs in antivirus software.

原因

Either the temporary location where the installation file is located while downloading does not have enough space for the extraction of the file or an antivirus software is blocking the installation.
この記事で問題は解決しましたか?