ナレッジベース

Tableau Desktop でマップを表示するとマップが表示されない、またはエラーが表示される


発行: 25 Oct 2016
最終修正日: 20 Jul 2023

問題

Tableau Desktop でマップ ビューを表示しようとすると、マップ ビューが表示されず、レンダリングが不完全となるか、次のエラーのいずれかが発生します
  • Online map could not be loaded (オンライン マップをロードできませんでした)
  • Tableau has stopped responding (Tableau は応答を停止しました)
  • Permission denied when retrieving map. Your firewall or proxy server is likely preventing Tableau from accessing maps.tableausoftware.com. (マップの取得時にパーミッションが拒否されました。ファイアウォールまたはプロキシ サーバーにより、Tableau の maps.tableausoftware.com へのアクセスが阻止されている可能性があります。)

環境

Tableau Desktop

解決策

  • お使いのコンピューターのプロキシ、ファイアウォール、およびウイルス対策ソフトウェアがポート 443 経由で次のマップ サーバーへのアクセスを許可していることを確認します。詳細については、「インターネット アクセス要件」を参照してください。 
    • Tableau Desktop バージョン 2019.2 以降:​​​

    1. mapsconfig.tableau.com:443
    2. api.mapbox.com:443
    • Tableau Desktop バージョン 2019.1以前:

    1. maps.tableausoftware.com:443
  • パススルー認証が使用されていないことを確認します。
  • インストールまたはアップグレード後に問題が発生した場合は、Tableau Desktop をアンインストールし、管理者としてログインしてから再インストールします。詳細については、「Tableau Desktop のダウンロードとインストール」を参照してください。
  • 使用中のカスタム ジオコーディングがある場合は削除します。詳細については、「カスタム ジオコーディング」を参照してください。
  • 保存済みのサーバー サインインをクリア
    • [ヘルプ] > [設定とパフォーマンス] > [保存済みのサーバー サインインをクリア] にアクセスします。
      または
    1. Tableau Desktop を実行中のコンピューターで、[コントロール パネル] > [すべてのコントロール パネル項目] > [認証資格情報マネージャー] に移動します。
    2. 自動ログイン用認証資格情報で、Tableau の認証資格情報を削除します。

原因

Tableau Desktop はオンライン マップへインターネットで通信できませんでした。または、カスタム ジオコーディングによって Tableau のビルトイン エンコーディングが上書きされました。
この記事で問題は解決しましたか?