KNOWLEDGE BASE

Karten werden nicht angezeigt oder Fehler treten beim Anzeigen von Karten in Tableau Desktop auf


Veröffentlicht: 25 Oct 2016
Zuletzt geändert am: 20 Jul 2023

Problem

Wenn Sie versuchen, Karten in Tableau Desktop anzuzeigen, wird die Karte unvollständig oder gar nicht angezeigt, oder einer der folgenden Fehler tritt auf: 
  • Online map could not be loaded (Die Online-Karte konnte nicht geladen werden)
  • Tableau has stopped responding (Tableau reagiert nicht mehr)
  • Permission denied when retrieving map. Your firewall or proxy server is likely preventing Tableau from accessing maps.tableausoftware.com. (Berechtigungen werden beim Abrufen der Karte verweigert. Die Firewall oder der Proxyserver verhindert, dass Tableau auf maps.tableausoftware.com zugreifen kann.)

Umgebung

Tableau Desktop

Lösung

  • Prüfen Sie, ob alle Proxys, Firewall- und Antivireneinstellungen auf dem Computer den Zugriff auf den folgenden Kartenserver über den Port 443 zulassen. Weitere Informationen finden Sie unter Internetzugriffsanforderungen.  
    • Tableau Desktop-Versionen 2019.2 und höher:​​​

    1. mapsconfig.tableau.com:443
    2. api.mapbox.com:443
    • Tableau Desktop-Versionen 2019.1 und früher:

    1. maps.tableausoftware.com:443
  • Stellen Sie sicher, dass keine Pass-Through-Authentifizierung verwendet wird.
  • Wenn das Problem direkt nach der Installation oder einem Upgrade aufgetreten ist, deinstallieren Sie Tableau Desktop und installieren Sie es erneut, während Sie als Administrator angemeldet sind. Weitere Informationen finden Sie unter Herunterladen und Installieren von Tableau Desktop
  • Entfernen Sie jegliche benutzerdefinierte Geokodierung, die verwendet wird. Weitere Informationen finden Sie unter Benutzerdefinierte Geocodierung.
  • Löschen gespeicherter Serveranmeldungen
    • Wählen Sie Hilfe > Einstellungen und Leistung > Gespeicherte Serveranmeldungen löschen.
      ODER
    1. Wählen Sie auf dem Computer, auf dem Tableau Desktop ausgeführt wird,  Systemsteuerung > Alle Systemsteuerungselemente > Anmeldeinformationsverwaltung.
    2. Entfernen Sie die Tableau-Anmeldeinformationen aus den Anmeldeinformationen für die automatische Anmeldung.

Ursache

Tableau Desktop konnte keine Internetverbindung herstellen, um auf Online-Karten zuzugreifen, oder die benutzerdefinierte Geokodierung hat die integrierte Geocodierung von Tableau überschrieben. 
Hat dieser Artikel das Problem gelöst?