KNOWLEDGE BASE

Introduzione a Tableau Cloud e impossibilità ad accedere al sito dopo l'acquisto


Pubblicato: 06 Sep 2019
Data dell'ultima modifica: 25 Sep 2023

Problema

Quando si effettua inizialmente un acquisto per Tableau Cloud non è possibile:
  • Trovare il link di attivazione per iniziare
  • Il link di attivazione è scaduto
  • Non sei in grado di accedere o attivare il sito Tableau Cloud iniziale
  • Non puoi aggiungere utenti al sito
Prima di seguire i passaggi per la risoluzione del problema, consulta queste risorse:
  • Per iniziare: quando acquisti un Creator o scegli di acquistare Creator, Explorer e Viewer selezionando "Fully hosted by Tableau" (Hosting completo gestito da Tableau) o "Tableau-hosted with Tableau Cloud" (Hosting a cura di Tableau con Tableau Cloud), ti verrà emesso un sito Tableau Cloud.
  • Chi è l'amministratore: l'amministratore è la persona indicata durante la procedura di acquisto oppure quella indicata nelle Informazioni di contatto dal tuo Rappresentante dell'account in fase di acquisto.

Ambiente

  • Tableau Cloud

Soluzione

Per attivare e accedere correttamente al tuo sito, completa i seguenti passaggi nell'ordine indicato:

1. Attiva il tuo account Tableau
Se non hai mai creato un account Tableau, attiva prima il tuo account Tableau seguendo le istruzioni nell'e-mail ricevuta con oggetto "Tableau Software Account Activation" (Attivazione account Tableau Software). Assicurati di controllare la posta in arrivo e le cartelle spam.  Se possiedi già un account Tableau, puoi saltare questo passaggio.
2. Individua l'e-mail con il link di attivazione
L'amministratore Tableau Cloud riceverà un link di attivazione tramite e-mail non appena sarà stato completato il provisioning del sito. Il provisioning del sito non è sempre immediato e potrebbero volerci fino a 24 ore prima di ricevere il link di attivazione. 

Controlla la tua casella di posta in arrivo e la cartella dello spam alla ricerca di un'e-mail con oggetto "Get started - Activate your Tableau Cloud site" (Per iniziare - Attiva il tuo sito Tableau Cloud).  La ricezione di questa e-mail può richiedere fino a 24 ore. 
Immagine inserita dall'utente
Il link di attivazione è valido per 48 ore.  Quando fai clic sul link "Activate My Site" (Attiva il mio sito) e questo link è scaduto, verrà inviato automaticamente un nuovo link.  Controlla nella casella di posta che arrivi l'e-mail con il nuovo link di attivazione.

Immagine inserita dall'utente
3. Richiesta di una nuova e-mail di attivazione (se necessario)

Se non ricevi l'e-mail dopo 24 ore, assicurati che il tuo software di sicurezza e le policy nella tua azienda consentano le e-mail da @cloudmail.tableau.com. Non appena queste impostazioni sono confermate, contatta il tuo Rappresentante dell'account Tableau o scrivi a customerservice@tableau.com per ricevere una nuova e-mail di attivazione o per richiedere ulteriore assistenza.
 
4. Attiva il nuovo sito Cloud

Quando fai clic sul link di attivazione, ti verrà richiesto di impostare e attivare il tuo sito.  Il Nome sito selezionato in questo passaggio verrà visualizzato nell'URL con ciascun link utilizzato per il tuo sito.  Dovrai dare un nome al tuo sito e scegliere la posizione del sito dalle opzioni del menu a discesa, come illustrato di seguito:

Immagine inserita dall'utente
5. Accedi al sito Cloud

Accedi al tuo sito Cloud con il tuo nome utente e la password tramite l'URL online.tableau.com.  Il tuo nome utente è il tuo indirizzo e-mail immesso nei passaggi precedenti e ti verranno indicate le istruzioni per creare una password se non hai mai eseguito l'accesso.
Immagine inserita dall'utente

6. Aggiunta di utenti

Se hai acquistato più ruoli Creator, Explorer o Viewer, aggiungi gli utenti al sito seguendo i passaggi in questo articolo.  Gli utenti Creator possono iniziare a utilizzare Tableau Desktop o Tableau Prep accedendo a un Server al momento dell'attivazione.  Per ulteriori informazioni sull'utilizzo di Tableau Desktop con il tuo nuovo sito, consulta Gestione delle licenze basata sull'accesso (LBLM) con Tableau Cloud.

Causa

Il sito non è ancora stato attivato tramite l'e-mail di attivazione del sito Tableau Cloud oppure non è possibile trovare l'e-mail di attivazione.
Con questo articolo hai risolto il problema?