KNOWLEDGE BASE

Errore di licenza interno durante l'attivazione di Tableau Prep


Pubblicato: 19 Nov 2018
Data dell'ultima modifica: 20 Jul 2023

Problema

Durante l'attivazione di Tableau Prep, può verificarsi il seguente errore:
The product is unable to activate due to an internal licensing error. Contact your System Administrator. (Impossibile attivare il prodotto a causa di un errore interno di gestione licenze. Contatta l'amministratore di sistema.)

Ambiente

Tableau Prep

Soluzione

Opzione 1: Verifica che il Servizio di gestione licenze FlexNet sia in esecuzione.

Windows

  1. Dal menu Start di Windows apri services.msc.

  2. Nella finestra di dialogo Servizi verifica che lo stato del Servizio di gestione licenze FlexNet sia Avviato.

    Nota: se l'opzione  Avvia è disattivata, fai clic con il pulsante destro del mouse sul Servizio di gestione licenze FlexNet nell'elenco e seleziona Proprietà. Nella scheda Generale fai clic su Avvia, quindi scegli OK per chiudere la finestra di dialogo.

Mac

  1. Avvia l'applicazione Terminale.

  2. Passa alla directory FlexNet:

    '/Applications/Tableau Desktop <Tableau version.app>/Contents/Frameworks/FlexNet/'custactutil -view

    Ad esempio, '/Applications/Tableau Desktop 2018.2.app/Contents/Frameworks/FlexNet/'custactutil -view

Verifica che il Servizio di gestione licenze FlexNet sia in esecuzione. Dovrebbero essere visualizzati Trust Flags = FULLY TRUSTED Status = ENABLED.

Opzione 2 

Assicurati che il codice di licenza utilizzato per l'attivazione sia un codice di licenza "Creator - Desktop & Prep", che inizia con le lettere "TC."  I codici Desktop Professional (le cui lettere iniziali sono "TD") non sono compatibili con Tableau Prep.

Opzione 3 (solo Windows): verifica che la versione di FNPLicensingService64.exe sia 11.16.2.3

1. Vai al file FNPLicensingService64.exe (C:\Program Files\Common Files\Macrovision Shared\FlexNet Publisher\FNPLicensingService64.exe)
2. Fai clic con il pulsante destro del mouse sul file exe, quindi scegli Proprietà.
​​​​​​​3. Fai clic sulla scheda Dettagli e verifica che "Versione file" mostri 11.16.2.3

Causa

Il Servizio di gestione licenze FlexNet utilizzato da Tableau non è in esecuzione.

Ulteriori informazioni


Con questo articolo hai risolto il problema?