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"Your account is not active" When trying to test SAML connection


Published: 09 Sep 2022
Last Modified Date: 21 Nov 2022

Issue

When testing SAML connection, the following error is displayed

"Your account is not active. Please click Forgot password or contact Customer Support if you continue to encounter errors.”

Environment

  • Tableau Cloud
  • SAML

Resolution

Ensure that you have enabled SAML as an additional authentication method prior to testing the SAML connection.
  • Settings page > Authentication tab > Under 'Authentication types', Check the box for "Enable an additional authentication method"

Cause

The error message occurs when testing the connection without actually enabling SAML as an additional authentication method. 
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