KNOWLEDGE BASE

Wtih Tableau Cloud SAML SSO, the Error "Your account or password is incorrect" is Received Where Sign In Worked Previously


Published: 22 Feb 2023
Last Modified Date: 24 Feb 2023

Issue

Leveraging SAML SSO,  a Tableau Cloud user who was able to authenticate previously can no longer access Tableau Cloud and receives the error:

Your account or password is incorrect

Environment

  • Tableau Cloud
  • SAML SSO

Resolution

Work with your Identity Provider administrator to determine if the email address selected with the IDP is the same as what's added to Tableau Cloud.

Cause

The affected user's email address was changed to a different email in their Identity Provider.
Did this article resolve the issue?