KNOWLEDGE BASE

Upgrading from Tableau Server 10.5 on Linux Results in "Repository restore failed" error


Published: 17 Aug 2020
Last Modified Date: 17 Aug 2020

Issue

When you try to upgrade Tableau Server on Linux from 10.5 to 2019.1.17 or a later version of 2019.1, the upgrade fails with "Repository restore failed."

Environment

  • Tableau Server 10.5 and 2019.1.17 and later versions of 2019.1 
  • Linux 
Did this article resolve the issue?