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Unable To Refresh Product Key - Tableau License Expired


Published: 11 Nov 2019
Last Modified Date: 27 Mar 2020

Issue

When attempting to log on to Tableau Server, users are receiving a message that Tableau Server is unlicensed. The key can not be refreshed due to the fact that the product key subscription expiration date has passed.

Environment

  • Tableau Server

Resolution

Follow these steps:
  1. Access the Tableau Customer Portal, obtain the current Tableau Server product keys and activate the key for Tableau Server: For more information, see Managing Tableau Product Keys

  2. Verify key expiration dates by issuing a "tsm licenses list" command. More information on the tsm commands and the values returned in the tsm licenses list is available in tsm licenses list.

  3. If the key still fails to activate, gather licensing results from Tableau Server and create a case with Tableau Technical Support. For more information, see Providing License Data to Tableau Support and Submitting a Case From the Customer Portal.

Cause

Tableau Server Subscription product key(s) have expired.
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