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Unable to Refresh Extracts or Connect Live after 10az and 10ay Pod Migrations to AWS


Published: 10 Jul 2018
Last Modified Date: 24 Jul 2018

Issue

After the 10az and 10ay pod migrations to AWS, extract refreshes and workbooks with live connections return a generic communication error. 

Environment

  • Tableau Online 10az, 10ay
  • Extract Refreshes
  • Live Connections 

Resolution

Add the new IP addresses to your list of authorized IP addresses. This action will ensure that live connections and extracts published to and running on Tableau Online will continue to fuction uninterrupted.

 

Host Name (Instance)

Site Location

IP Address or Range

10ay.online.tableau.com

N. America

  • 34.218.129.202 (new)
  • 52.40.235.24 (new)
  • 66.35.252.0/24

10az.online.tableau.com

N. America
  • 34.218.83.207 (new)
  • 52.37.252.60 (new)
  • 66.35.252.0/24

 

Cause

Tableau Online 10az and 10ay pods were migrated from on-premises servers to AWS which have different IP addresses for data connectivity.

Additional Information

Visit the Trust site for the latest posts concerning this migration and other impactful events to the Tableau Online environment.
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