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Unable to log in as Server Administrator after activating Creator license


Published: 27 Sep 2018
Last Modified Date: 05 Oct 2018

Issue

In some cases, after activating a Creator license when Tableau Server was previously using a trial license, Server Administrators may be unable to log in, and will be prompted with the following error:

Your account is not licensed.
For help, contact your Tableau Server administrator.

Environment

  • Tableau Server 2018.1+

Resolution

  1. Reset the Tableau Server initial admin account.  For more information, see TSM Reset (Windows) or TSM Reset (Linux). For 2018.1 Windows instances, see: https://onlinehelp.tableau.com/v2018.1/server/en-us/tabadmin_cmd.htm?Highlight=reset%20administrator#reset
  2. Re-license any additional administrator users to the appropriate Server Administrator Creator, Site Administrator Creator, or Site Administrator Explorer roles.

Cause

Tableau Server Administrators will always occupy the highest license activated on the Tableau Server environment.  If a lower amount of Creators are purchased than were active with the trial license, some Server Administrators may be unlicensed.
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