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Unable to load ATR Message Appears when Exporting AtrOutput.txt File


Published: 07 Jan 2020
Last Modified Date: 13 Mar 2020

Issue

Occasionally, when using LBLM or the Virtual Desktop options to activate Tableau Desktop, troubleshooting may be needed, which entails running the atrdiag.exe program.

When running atrdiag.exe > AtrOutput.txt from the command line, the output of the command may show the "Unable to load ATR" message even though the ATR feature shows "enabled".

ATR Output

Environment

  • Tableau Desktop
  • LBLM or Virtual Desktop

Resolution

Activate a product key or log into Tableau Server or Tableau Online using LBLM.
The message "Unable to load ATR" will be replaced by the ATR information. See below screenshot from Notepad of partial return output.

ATR-Good

Cause

ATR information is not loaded until the Tableau activation is completed.

If Virtual Desktop or LBLM is already set up, but the ATRdiag.exe output shows the "Unable to load the ATR" on the "ATR is enabled" message, as shown in the "Issue" statement above, simply activate the product using your preferred method, either LBLM or a product key.
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