KNOWLEDGE BASE

Unable to install Tableau Desktop 2018.1 on MAC OSX 10.10 Yosemite


Published: 16 Apr 2018
Last Modified Date: 04 Jun 2018

Issue

After downloading Tableau Desktop 2018.1, users are unable to install Tableau Desktop on computers running MAC OSX 10.10 Yosemite or earlier

Environment

  • Tableau Desktop 2018.1 or later
  • MAC OSX 10.10 Yosemite

Resolution

Upgrade to MAC OSX 10.11 or later, or install Tableau Desktop 10.5 or earlier

Cause

Following Apple’s OS security update policy, we are ending support for MacOS 10.10.
  • Security is extremely important to us, and by matching Apple’s security policy, we can provide a more secure Tableau experience.
  • Tableau Desktop, Tableau Prep, Tableau Public and Tableau Reader 2018.1 are compatible with MacOS 10.11 and later.
  • Future versions of Tableau will be compatible with the latest version of MacOS, plus the two proceeding versions. Our OS requirements for Windows and Linux remain unchanged.
Did this article resolve the issue?