KNOWLEDGE BASE

Unable to Deactivate a Product Key


Published: 09 Jan 2014
Last Modified Date: 31 Oct 2019

Issue

When trying to deactivate a Tableau Desktop license, deactivation might not succeed.

Environment

Tableau Desktop

Resolution

There can be several reasons for this error including the following:
  1. The product key has already been returned.  Contact Tableau Technical Support and provide the license file data (https://kb.tableau.com/articles/howto/providing-license-data-to-tableau-support) to verify.

  2. There may be a problem with the license data stored on the Tableau Desktop machine if the machine was cloned for example.  Please contact Tableau Technical Support and provide the license data file for review (https://kb.tableau.com/articles/howto/providing-license-data-to-tableau-support).

  3. If the Virtual Desktop installation option is set, it is not possible to return any product keys.

Cause

  • The Virtual Desktop installation option is being used.
  • The area we store license data is corrupt.
  • The product key has already been returned for this specific activation.  This can sometimes happen when a company has asked Tableau to clear a maximum activation error.
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