KNOWLEDGE BASE

Unable to Connect to Tableau Online Using TLS 1.0 or 1.1


Published: 19 Dec 2018
Last Modified Date: 17 Nov 2019

Issue

After Attempting to connect to Tableau Online from a third party application or custom code using TLS 1.0 or 1.1 returns an error and the connection fails. 

If you are connecting to Tableau Online through a browser that uses TLS 1.0 or 1.1, one of the following error messages will be displayed
  • Secure connection failed
  • Stronger security is required
 

Environment

  • Custom code or third party applications that use TLS 1.0 or 1.1 in their connection strings
  • Browsers using TLS 1.0 or 1.1

Resolution

  • Upgrade the connection string on any third party application or custom code to use TLS 1.2 that has been written to connect to Tableau Online
  • Upgrade to a browser that supports TLS 1.2

Cause

Tableau has discontinued support for connecting to Tableau Online via TLS versions 1.0 and 1.1 on January 18th, 2019.
Did this article resolve the issue?