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Unable to connect to Tableau Cloud or Tableau Server from Content Migration Tool when the proxy server is specified


Published: 22 May 2023
Last Modified Date: 05 Jun 2023

Issue

Unable to connect to Tableau Cloud or Tableau Server from Content Migration Tool (CMT) when the proxy server is speficied in Windows LAN settings.
 

Environment

  • Tableau Cloud
  • Tableau Server
  • Content Migration Tool
  • Windows

Resolution

Use system environment variables.
  1. In the Windows computer search box, enter.Advanced system settings
  2. Tap Enter to open the System Properties box.
  3. On the Advanced tab, select Environment Variables.
  4. Scroll through the System variables field.
  5. Configure proxy serttings as follows.
    • HTTP_PROXY = http://proxy.sample.com:8080
    • HTTPS_PROXY = http://proxy.sample.com:8080
  6. Attempt to connect to Tableau Cloud or Tableau Server from Content Migration Tool.

 

Cause

Content Migration Tool (CMT) recognizes the proxy server setting specified via Environment Variables. 
 

Additional Information


 
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