Unable to Connect from PushMetrics to Tableau Cloud
Published: 02 Jun 2023 Last Modified Date: 02 Jun 2023
Issue
A connection from a PushMetrics account to Tableau Cloud that was previously working may stop working.
Environment
Tableau Cloud
PushMetrics
Resolution
Generate a new personal access token (PAT) on your Tableau Cloud Account Settings page, and then use the PAT to configure your Tableau Cloud connection in the PushMetrics settings.
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Cause
The username and password authentication method in the Tableau Cloud settings dialog in PushMetrics is not compatible with Tableau using Multi-factor Authentication (MFA).
Personal Access Tokens (PATs) are deleted when the Tableau Cloud authentication method is changed.
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