KNOWLEDGE BASE

Unable to Access Tableau Bridge (Sync Client) in 32-bit Tableau Desktop


Published: 21 May 2015
Last Modified Date: 26 Aug 2019

Issue

In Tableau Desktop 32-bit, the option to Start Tableau Bridge (Sync Client) is missing from the Server menu.

Environment

32-bit Tableau Desktop 9.0.1 and later versions

Resolution

Option 1

Beginning with the 2018.2 release, you can install Tableau Bridge separately from Tableau Desktop. For more information about Tableau Bridge requirements, compatibility with previous version of Tableau Desktop, and Tableau Bridge client installation, see Install Tableau Bridge.

Option 2

If you are unable to upgrade to 2018.2 or a later version. Ensure to upgrade to the 64-bit version of Tableau Desktop. For more information, see Upgrade Tableau Desktop.

Cause

Tableau Bridge is available only with the 64-bit version of Windows.

Additional Information

 Beginning with version 9.0.1, The Tableau Online sync client is only available with the 64-bit version of Tableau Desktop on Windows. Starting with Tableau Desktop 10.4 Sync Client was renamed Tableau Bridge.


Discuss this article... Feedback Forum
Did this article resolve the issue?