知识库

Tableau Cloud 开始使用,购买后无法访问站点


发布时间: 06 Sep 2019
上次修改日期: 25 Sep 2023

问题

最初购买 Tableau Cloud 时,您无法:
  • 找到激活链接开始使用
  • 激活链接已过期
  • 无法登录或激活初始 Tableau Cloud 站点
  • 无法将用户添加到您的站点
在执行解决步骤之前,请查看并理解以下内容:
  • 入门:当您购买 Tableau Creator 或通过选择“完全由 Tableau 托管”或“Tableau 使用 Tableau Cloud 托管”来选择购买 Tableau Creator、Explorer 和 Viewer 时,您将获得 Tableau Cloud 站点。
  • 谁是管理员:管理员是在购买过程中指定的个人,或者是您的客户代表在购买过程中输入的联系信息。

环境

  • Tableau Cloud

解决方案

要成功激活并访问您的站点,请按顺序完成以下操作:

1.激活 Tableau 帐户

如果您从未创建过 Tableau 帐户,请先按照主题为“Tableau 软件帐户激活”的电子邮件中的说明激活您的 Tableau 帐户(确保检查您的收件箱和垃圾邮件文件夹)。  如果您已经有 Tableau 帐户,则可以跳过这一步。

2.找到激活链接电子邮件

完成站点配置后,Tableau Cloud 管理员将通过电子邮件收到激活链接。站点配置并不总是立即生效,可能需要 24 小时才能收到激活链接。 

检查您的电子邮件收件箱和垃圾邮件文件夹,查找标题为“开始使用 - 激活您的 Tableau Cloud 站点”的邮件。  您会在 24 小时内收到此邮件。 
用户添加的图像
激活链接的有效期为 48 小时。  如果单击链接“激活我的站点”时,它已经过期,系统将自动重新发送新的链接。  检查您的收件箱,查看新的激活链接电子邮件。

用户添加的图像

3.请求新的激活电子邮件(如果需要)


如果您在 24 小时后没有看到电子邮件,请确保贵公司的安全软件和政策允许来自 @cloudmail.tableau.com 的电子邮件。确认这些设置后,请联系您的 Tableau 客户代表或 customerservice@tableau.com,以接收新的激活电子邮件或获得进一步的帮助。
 

4.激活新的 Cloud 站点

单击激活链接时,系统会提示您设置并激活站点。  在此步骤中选择的站点名称将显示在 URL 上,并带有用于站点的每个链接。  命名您的站点,并从下拉选择中选择站点位置,如下所示:

用户添加的图像

5.登录 Cloud 站点

使用您的用户名和密码通过 URL online.tableau.com 登录 Cloud 站点。  用户名是您在上述步骤中输入的电子邮件地址,如果您从未登录过,系统将指导您创建密码。
用户添加的图像

6. 添加用户

如果您购买了多个 Creator、Explorer 或 Viewer 角色,请按照本文中的步骤向站点添加用户。  Creator 用户可以通过在激活时登录到服务器来开始使用 Tableau Desktop 或 Tableau Prep。  有关在新站点中使用 Tableau Desktop 的更多信息,请查看 Tableau Cloud 和基于登录的许可证管理入门。

原因

站点尚未通过 Tableau Cloud 站点激活电子邮件激活,或者找不到激活电子邮件。
此文章是否已解决问题?