BASE DE CONNAISSANCES

Mise en route de Tableau Cloud et impossibilité d'accéder au site après l'achat


Date de publication : 06 Sep 2019
Date de dernière modification : 25 Sep 2023

Problème

Lors d'un premier achat de Tableau Cloud, vous ne pouvez pas :
  • Trouver le lien d'activation pour vous lancer
  • Le lien d'activation a expiré
  • Vous ne parvenez pas à vous connecter ou à activer votre site Tableau Cloud initial
  • Vous ne pouvez pas ajouter d'utilisateurs à votre site
Avant de suivre les étapes de résolution, vous devez lire et avoir en tête ce qui suit :
  • Démarrage : lorsque vous achetez un Tableau Creator ou que vous choisissez d'acheter des utilisateurs avec rôle Creator, Explorer et Viewer en sélectionnant « Entièrement hébergé par Tableau » ou « Hébergé par Tableau avec Tableau Cloud », vous recevez un site Tableau Cloud.
  • Qui est l'administrateur : l'administrateur est la personne nommée lors du processus d'achat, ou les informations de contact saisies par votre représentant de compte lors de l'achat.

Environnement

  • Tableau Cloud

Résolution

Pour bien activer votre site et y accéder, procédez comme suit, dans l'ordre :

1. Activez votre compte Tableau

Si vous n'avez jamais créé de compte Tableau, veuillez d'abord activer votre compte en suivant les instructions du courriel reçu avec pour objet « Activation du compte Tableau Software » (assurez-vous de vérifier votre boîte de réception et vos dossiers de pourriel).  Si vous avez déjà un compte Tableau, vous pouvez ignorer cette étape.

2. Localisez le courriel du lien d'activation

L'administrateur Tableau Cloud recevra un lien d'activation par courriel une fois la mise en service du site terminée. La mise en service du site n'est pas toujours immédiate et la réception du lien d'activation peut prendre jusqu'à 24 heures. 

Vérifiez votre boîte de réception et votre dossier de pourriel : l'objet du courriel est « Démarrage : activez votre site Tableau Cloud ».  Veuillez patienter jusqu'à 24 heures pour recevoir ce courriel. 
Image ajoutée par l'utilisateur
Le lien d'activation est valable pendant 48 heures.  Si vous cliquez sur le lien « Activer mon site » et qu'il a expiré, un nouveau lien sera automatiquement renvoyé.  Recherchez dans votre boîte de réception le nouveau courriel de lien d'activation.

Image ajoutée par l'utilisateur

3. Demandez un nouveau courriel d'activation (si besoin)


Si vous ne voyez pas votre courriel au bout de 24 heures, assurez-vous que votre logiciel de sécurité et les politiques de votre entreprise autorisent les courriels de @cloudmail.tableau.com. Une fois cela vérifié, veuillez contacter votre représentant de compte Tableau ou customerservice@tableau.com pour recevoir un nouveau courriel d'activation ou pour obtenir de l'aide.
 

4. Activez le nouveau site Cloud

Lorsque vous cliquez sur le lien d'activation, vous êtes invité à configurer et activer votre site.  Le nom du site sélectionné à cette étape s'affichera sur l'URL avec chaque lien utilisé pour votre site.  Vous nommerez votre site, puis vous choisirez l'emplacement de votre site dans la liste déroulante, comme illustré ci-dessous :

Image ajoutée par l'utilisateur

5. Connectez-vous au site Cloud

Connectez-vous à votre site Cloud avec votre nom d'utilisateur et votre mot de passe via l'URL online.tableau.com.  Votre nom d'utilisateur est votre adresse e-mail saisie dans les étapes ci-dessus et vous serez invité à créer un mot de passe si vous ne vous êtes jamais connecté.
Image ajoutée par l'utilisateur

6. Ajoutez des utilisateurs

Si vous avez acheté plusieurs rôles Creator, Explorer ou Viewer, ajoutez des utilisateurs au site en suivant les étapes décrites dans cet article.  Les utilisateurs Creator peuvent commencer à utiliser Tableau Desktop ou Tableau Prep en se connectant à un serveur lors de l'activation.  Pour plus d'informations sur l'utilisation de Tableau Desktop avec votre nouveau site, veuillez consulter Prise en main de Tableau Cloud et de la gestion des licences basées sur la connexion.

Cause

Le site n'a pas encore été activé via le courriel d'activation du site Tableau Cloud ou le courriel d'activation est introuvable.
Cet article vous a-t-il permis de résoudre le problème ?