BASE DE CONOCIMIENTO

Compatibilidad de Tableau Reader y Tableau Desktop


Publicado: 02 Apr 2013
Fecha de la última modificación: 17 Nov 2019

Problema

No puede abrir en Tableau Reader un libro de trabajo que haya creado con una versión más reciente de Tableau Desktop.

Entorno

  • Tableau Desktop
  • Tableau Reader

Solución

Para resolver este problema, vaya a la página Tableau Reader y descargue la última versión de Tableau Reader.  

Causa

Los libros de trabajo no son compatibles con versiones anteriores. Para abrir un libro de trabajo creado con la última versión de Tableau Desktop, debe descargar e instalar la última versión de Tableau Reader. Para obtener más información sobre la compatibilidad de los libros de trabajo, consulte Compatibilidad de versiones entre Tableau Desktop y Tableau Server

Información adicional

Los libros de trabajo creados en versiones anteriores de Tableau Desktop pueden abrirse en la versión actual de Tableau Reader. Por ejemplo, Tableau Reader 9.x puede ver los libros de trabajo creados en Tableau Desktop 6.0-9.x. 
¿Fue de ayuda este artículo para resolver el problema?