KNOWLEDGE BASE

Kompatibilität von Tableau Reader und Tableau Desktop


Veröffentlicht: 02 Apr 2013
Zuletzt geändert am: 17 Nov 2019

Problem

Eine Arbeitsmappe, die mit einer höheren Version von Tableau Desktop erstellt wurde, kann nicht in Tableau Reader geöffnet werden.

Umgebung

  • Tableau Desktop
  • Tableau Reader

Lösung

Zum Beheben dieses Problems laden Sie die aktuelle Version von Tableau Reader von der Tableau Reader-Seite herunter.  

Ursache

Arbeitsmappen sind nicht abwärtskompatibel. Soll eine Arbeitsmappe geöffnet werden, die mit der aktuellen Version von Tableau Desktop erstellt wurde, müssen Sie die aktuelle Version von Tableau Reader herunterladen und installieren. Weitere Informationen zur Kompatibilität der Arbeitsmappen finden Sie unter Versionskompatibilität zwischen Tableau Desktop und Tableau Server

Zusätzliche Informationen

Arbeitsmappen, die in früheren Versionen von Tableau Desktop erstellt wurden, können in der aktuellen Version von Tableau Reader geöffnet werden. Beispielsweise können Sie mit Tableau Reader 9.x Arbeitsmappen anzeigen, die in Tableau Desktop 6.0-9.x erstellt wurden. 
Hat dieser Artikel das Problem gelöst?