KNOWLEDGE BASE

Tableau Prep Becomes Unresponsive on Loading Screen


Published: 25 Apr 2018
Last Modified Date: 26 Jun 2018

Issue

When launching Tableau Prep, the following error may occur: 

Tableau Prep stopped running because an underlying process stopped unexpectedly. If this problem continues, try reinstalling the product.

Addtionally, no error message may be received and Tableau Prep becomes unresponsive on the blue loading pane (splash screen) 

Environment

  • Tableau Prep 2018.1.1
  • Windows

Resolution

Work with your IT team and try the following workarounds:

Option 1: Run Tableau Prep as Administrator

  1. Right-click the start icon for Tableau Prep and select Run as administrator.
  2. Enter administrator credentials when prompted.

Option 2: Add an exception in security applications

Work with your local IT team to add an exception in any antivirus and firewall applications for C:\Program Files\Tableau\Tableau Prep 2018.1.1 (if Tableau Prep is installed in the default location). 

Option 3: Repair the Tableau Prep installation

  1. After applying Option 2 above, in Windows, navigate to Control Panel\Programs\Programs and Features.
  2. Select Tableau Prep in the list of programs. 
  3. Click Uninstall/Change
  4. In the Modify Setup window that appears, click Repair, and allow the repair process to finish. 

Option 4: Check group policies

Work with your local IT team to check whether group policies are preventing Tableau Prep processes from running on your computer.

Cause

Some of the Tableau Prep processes are prevented from running, either because they were not successfully installed, or because they were blocked by security software or group policies.

 
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