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Tableau Online not Showing Refreshes


Published: 06 Aug 2018
Last Modified Date: 06 Aug 2018

Issue

When running a refresh manually from Tableau Online, the refreshes do not appear when viewing the Background Tasks for Extracts.

Environment

  • Tableau Online 2018.2.1
  • Windows 7
  • MS SQL Server

Resolution

Follow the below steps:
  1. Login to Tableau Online
  2. Go to Status.
  3. Go to Background Tasks for Extracts.
  4. To the right of the "Runtime (sec)" bar, you will see "Pending/Processing" (just before "Success") and any extracts that may have "errored out".
"Pending/Processing" will disappear once the extract completes and has been moved to "Success" or "Error". The Background Tasks for Extracts admin view displays the results of refreshing extracts and lists which have succeeded and which have failed, as well as those which are Pending/Processing.

Cause

With Tableau Server 2018.2, there was an update to how the data is rendered when viewing Bakcground Tasks for Extracts. In order to view the Error / Pending processes, it is now necessary to select the chosen filter, in order to render the view. Inherently, this streamlines what is visualized from the view at first-glance.
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