KNOWLEDGE BASE

Tableau Desktop Closes Unexpectedly on Launch on a Mac


Published: 20 Nov 2014
Last Modified Date: 24 Aug 2022

Issue

When opening Tableau Desktop or Tableau Reader on a Mac, the application might quit unexpectedly with or without an error similar to the following: 

Shockwave Player Error 
To view the movie, open your browser in the 32-bit mode. 
1) in Safari, select Applications/Safari in the Finder and click More Info. 
2) Ensure that Open in 32-bit mode is selected.
3) Re-launch the browser. 

Environment

  • Tableau Desktop
  • Tableau Reader
  • Mac OS

Resolution

Remove the following plugins from the computer running Tableau Desktop or Tableau Reader:
  • fbplugin (Facebook Photo Uploader) 
  • QQmail.plugin (Tencent QQ Plugin) 
  • noFive9Softphone (Five9 Phone Software)
  • npTemWebRTCPlugin (Temasys WebRTC Plugin)
And disable or remove the PopClip application. To disable PopClip, right click the PopClip menu bar icon.

To remove the plugins: 

Option 1

  1. Search for fbplugin and qqmail.plugin, or noFive9Softphone using Spotlight.
  2. Delete the plugin. For more information, see OS X Yosemite: Search with Spotlight  or macOS Sierra: Search with Spotlight in the Apple Knowledge Base.

Option 2

If you cannot find either plugin using Spotlight, navigate to ~/Library/Internet plugins, and then delete the plugin or plugins. For example: /Library/Internet Plug-Ins/npFive9Softphone.plugin/Contents/MacOS/npFive9SoftphoneFor more information on accessing the hidden Library folder, see the following articles  in the Apple Knowledge Base: 

Cause

Certain apps and plugins conflict with the performance of Tableau Desktop and Tableau Reader.
Did this article resolve the issue?