KNOWLEDGE BASE

Tableau Cloud Not Sending Welcome Email to Users Added with SAML Authentication


Published: 14 Nov 2019
Last Modified Date: 08 Jun 2022

Issue

When a user is added to Tableau Cloud with SAML authentication, the user is not receiving a welcome email.

Environment

  • Tableau Cloud
  • SAML

Resolution

If a user does not receive the Tableau Cloud welcome email, please try the workaround options provided below. 

Option 1:
If using SSO:
  1. Have the user go to online.tableau.com
  2. Enter their email address and sign in
Option 2
  1. Add users to Tableau Cloud with Tableau authentication, which should send a welcome email properly.
  2. After the user has activated their account, change the user authentication type from Tableau to SAML.

Cause

This behavior is related to a known issue with ID 1031325 which has been resolved in a later release.
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