KNOWLEDGE BASE

Tableau Cloud Blank Screen When Loading Workbooks Or Content Page


Published: 13 Dec 2023
Last Modified Date: 31 Jan 2024

Issue

When attempting to navigate to any content page under the Explore tab, or navigate to the user's content page, a blank screen might appear.

Environment

  • Tableau Cloud

Resolution

There are several possible workarounds until a code fix can be released to Tableau Cloud.

Workaround 1

Append the url with ?search=* which will hide the draft workbooks from the results.

Example URL: https://10az.online.tableau.com/#/site/mytableauonlinesite/explore?search=*

Workaround 2

Publish or delete any of the "never published" drafts in the user's personal space. Alternatively, the never published draft can be moved out of the personal space.

Cause

This behavior is related to an issue that occurs when a user may have a never published Draft in Personal Space. The issue is under investigation by the Tableau Development team with the Known Issue ID W-14678346
Did this article resolve the issue?