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Tableau Bridge Shows as Disconnected and OS Error 122 Appears in Bridge Logs


Published: 03 Mar 2023
Last Modified Date: 04 Mar 2023

Issue

After opening Tableau Bridge, the Bridge client shows as disconnected and does not ever successfully connect to Tableau Cloud.  In the Bridge logs, the following error appears:

{"excp-error-code":"0xE8A617BF","excp-source":"Client","excp-status-code":"UNKNOWN"},"v":"BridgeSvcWorkerController::SetError(): OS error: 122"}

Environment

  • Tableau Bridge
  • Disk space

Cause

This is caused by not enough disk space being available on the Bridge machine.

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