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Subscription Emails Delayed on Tableau Cloud


Published: 28 Jun 2023
Last Modified Date: 12 Jul 2023

Issue

A subscription email may be received much later than scheduled.

Environment

  • Tableau Cloud

Resolution

To check whether the delay was caused by Tableau, carry out the following steps:
User-added image
  1. At the top of the Tableau Cloud page, click your profile image or initials, and then select My Account Settings
  2. Select the Subscriptions tab.
  3. Look for the subscription with the delayed email, and check whether there was a delay between the 'Last update' time and the scheduled time.
If there was a delay between the 'Last update' time and the scheduled time, contact Tableau Technical Support for assistance.

If there was no delay between the 'Last update' time and the scheduled time, analyze the email header of the delayed message to determine where the delay occurred.

For instructions on how to get the email headers, see: The following tools can help with the analysis of the email headers: The output from either of the above tools will contain a table listing the delay at each server. Contact the service provider for the server with the most delay for further assistance.

Disclaimer: The above links take you outside of Tableau.com. Although we make every effort to ensure links to external websites are accurate, up to date, and relevant, Tableau cannot take responsibility for the accuracy or freshness of pages maintained by external providers. Contact the external site for answers to questions regarding its content.

Cause

A significant delay may have occurred at one of the servers involved in the transmission of the email message.
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