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Services Down and Users Unable to Log In to Tableau Server with Vizportal Process Threads Continuously Increasing


Published: 29 Aug 2018
Last Modified Date: 02 Jan 2019

Issue

  • Users are unable to log in to Tableau Server.
  • Running 'tabadmin status -v' or 'tsm status -v' shows services down.
  • The vizportal process - 'vizportal.exe' on 2018.1 and below, and 'run-vizportal.exe' on 2018.2 and Linux -  shows an unusually large number of threads continuously increasing over time.
  • Tableau Server access logs show numerous requests to systeminfo.xml.

Environment

  • Tableau Server 2018.1 and Tableau Server 2018.2
  • Monitoring software such as Interworks Power Tools Server or Nagios

Resolution

Upgrade to one of the following versions:
  • Tableau Server 2018.1.5 or later
  • Tableau Server 2018.2.2 or later

Cause

This behavior is related to known issue 795642, which has been resolved in more recent releases.
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