KNOWLEDGE BASE

ServiceNow ITSM Connector does not Fetch Some Non-Custom Tables


Published: 04 Oct 2017
Last Modified Date: 04 Jan 2019

Issue

When Tableau Desktop is connected to ServiceNow ITSM, some non-custom tables that exist in ServiceNow ITSM do not appear in the list of tables.

Environment

  • Tableau Desktop 10.3 and 10.4
  • ServiceNow ITSM

Cause

This issue was related to a known issue (ID: 698052), which has been resolved. The ServiceNow connector by design connects to a limited number of tables, which may be searched by name in Tableau Desktop after the data connection is established.
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