KNOWLEDGE BASE

Security Vulnerability CVE-2021-45105


Published: 23 Dec 2021
Last Modified Date: 24 Dec 2021

Issue

A vulnerability in Apache Log4j2 versions 2.0-alpha1 through 2.16.0 (excluding 2.12.3) allows for a denial of service attack.

Environment

Tableau Products

Resolution

Based on currently available information, we have determined that Tableau products are not affected by CVE-2021-45105 because Tableau does not make use of context map lookups in our logging patterns.
Did this article resolve the issue?