KNOWLEDGE BASE

Scheduled Extract Refresh Jobs for Tableau Bridge are Intermittently Skipped


Published: 09 Jun 2022
Last Modified Date: 22 Mar 2023

Issue

Scheduled extract refreshes are intermittently skipped. 

Environment

  • Tableau Cloud
  • Bridge Extracts

Resolution

Upgrade Tableau Bridge to version 2022.3 (20223.22.1108.0821) or later.

Cause

Software update to Tableau Bridge version 20223.22.1108.0821 or higher was completed to address problems with invalid refresh tokens.

Additional Information

If the issue continues to exist even after updating the Bridge client to the correct version, please contact Tableau Technical Support for further assistance.
Did this article resolve the issue?