KNOWLEDGE BASE

"Reconnect to" Warnings Consistently Appear And Unable to Create Extract When Connecting to Snowflake


Published: 30 Aug 2023
Last Modified Date: 30 Aug 2023

Issue

"Reconnect to" warnings consistently appear and unable to create an extract when connecting to Snowflake.

Environment

  • Tableau Desktop
  • Snowflake

Resolution

Update the Snowflake ODBC driver to the latest version.
Snowflake ODBC drivers can be downloaded from this website.

 

Cause

This is an issue with an old Snowflake ODBC driver.
Did this article resolve the issue?