기술 자료

Tableau Desktop 업그레이드 후 추출을 새로 고치는 동안 Tableau Bridge 오류가 수신됨


게시 날짜: 21 Jan 2016
마지막 수정 날짜: 21 Oct 2019

문제

Tableau Online 버전과 일치하도록 Tableau Desktop을 업그레이드한 후 Tableau Bridge(동기화 클라이언트)가 다음 오류와 함께 추출을 새로 고치지 못합니다.

"데이터 원본을 새로 고칠 수 없습니다. 문제가 계속되면 Tableau에 문의…"
또는
"이 데이터 원본의 사용자 이름 또는 암호가 잘못되었습니다. 적절한 사용 권한이 있는지 확인하고 자격 증명을 다시 입력하십시오."
또는
"Errors occurred while trying to load the data source <>. The load was not able to complete successfully. The file was created by a newer version of Tableau. Please contact Tableau Software to upgrade your version.(데이터 원본 <>을(를) 로드하는 동안 오류가 발생했습니다. 로드를 완료하지 못했습니다. 이 파일은 최신 버전의 Tableau에 의해 만들어졌습니다. 버전을 업그레이드하려면 Tableau Software에 문의하십시오.)"

환경

  • Tableau Bridge(이전 명칭: 동기화 클라이언트)
  • Tableau Desktop
  • Tableau Online

해결 방법

다음 해결 방법을 시도하십시오.

옵션 1

Tableau Bridge(동기화 클라이언트) 해제, 종료 및 다시 시작 
  1. Tableau Bridge가 서비스로 실행되는 경우(지속적인 실행) Bridge 메뉴 단추를 선택하고 로그온한 경우에만 실행을 선택합니다.
  2. Tableau Bridge 메뉴를 선택하고 끝내기를 선택합니다.
  3. 최신 버전의 Tableau Desktop에서 Tableau Bridge를 다시 시작합니다. 
  4. 원하는 경우 지속적으로 실행 모드를 다시 사용하도록 설정합니다.


옵션 2 

Tableau Bridge(동기화 클라이언트) 연결 해제 및 재구성 
  1. Tableau Bridge 작업 표시줄 아이콘을 마우스 오른쪽 단추로 클릭합니다.
  2. Tableau Bridge(동기화 클라이언트) 연결 해제를 클릭합니다.
  3. Tableau Bridge 작업 표시줄 아이콘을 마우스 오른쪽 단추로 클릭하고 로그아웃을 선택합니다.
  4. 새 버전의 Tableau Desktop을 엽니다.
  5. 서버 > Tableau Bridge(Sync Client) 시작을 클릭합니다.
  6. Tableau Bridge(동기화 클라이언트)를 사용하여 새로 고치도록 데이터 원본을 재구성합니다. 

원인

이 문제는 Bridge(동기화 클라이언트)가 실행되고 있는 동안 Tableau Desktop의 새로운 주 버전을 설치하는 경우(예: 버전 9.0을 사용하면서 버전 9.1을 설치하는 경우)에 발생합니다. Bridge(동기화 클라이언트)의 연결이 해제되지 않으면 컴퓨터 재부팅 후 잘못된 버전의 클라이언트가 다시 시작됩니다.

추가 정보

실행 중인 Tableau Bridge(동기화 클라이언트)의 버전을 확인하려면
  1. Tableau Bridge(동기화 클라이언트)를 실행하는 컴퓨터에 로그인합니다.
  2. 작업 관리자 창을 엽니다.
  3. 프로세스 탭을 클릭합니다.
  4. TabOnlineSyncClient.exe를 마우스 오른쪽 단추로 클릭하고 속성을 선택합니다.
일반 탭에 실행 중인 Tableau Bridge(동기화 클라이언트)의 버전을 나타내는 파일 위치가 표시됩니다. 더 심층적인 분석을 위해 세부 정보 탭에 사용 중인 구체적 파일 버전이 표시됩니다.
이 문서로 문제가 해결되었습니까?