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Published Extract Refresh Job Fails with "invalid checksum" Error


Published: 29 Oct 2021
Last Modified Date: 29 Oct 2021

Issue

The following error may occur when refreshing a published extract:

Connection Failure ( status code = 3000, [SQLSTATE:XX001] error opening database...: There was an error during loading database: database... has invalid checksum for object id...: Expected checksum.... The database is corrupt and needs to be re-created. Unable to connect to the Tableau Data Extract server "". Check that the server is running and that you have access privileges to the requested database. )

Environment

  • Tableau Online 2021.3.0
  • Salesforce.com

Resolution

To make the published extract usable and allow refresh jobs to be completed successfully, re-create the extract in Tableau Desktop, and then republish the extract.

Cause

This issue is under investigation.
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