KNOWLEDGE BASE

'No computers available' Displayed When Setting up Bridge (Legacy) Schedule


Published: 06 Apr 2023
Last Modified Date: 06 Apr 2023

Issue

When setting up a Bridge (legacy) schedule for a data source, 'No computers available' may be displayed under '1. Select a computer on your network where a Bridge client is installed and you're signed in to:' in the Create Extracts (Bridge (legacy)) dialog.

Environment

  • Tableau Bridge

Resolution

Ensure that the owner of the data source, the user authenticated into the Bridge client, and the user signed in to Tableau Cloud (to set up the schedule) are the same. Alternatively, set up an Online schedule instead.

Cause

The account signed in to Tableau Cloud (in the browser) is not the same as the one signed in on the Bridge client. The requirement for the owner of the data source and the user authenticated into and managing the client to be the same is mentioned under Mixed management.
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