KNOWLEDGE BASE

Multiple Errors Accessing Tableau Online from Behind a Firewall or Proxy


Published: 06 Nov 2015
Last Modified Date: 18 Oct 2019

Issue

When attempting to access Tableau Online from behind a firewall or proxy, a communication error occurs. 
 
We are unable to log you in. Please double check your email address and password, then try again.
If you continue to have trouble, please contact our Customer Support team for help.

 
Or

This page can't be displayed

Environment

  • Tableau Online
  • Firewall
  • Proxy 

Resolution

Contact your IT team to configure the Tableau URL exceptions into your firewall or proxy. The below addresses should be whitelisted for HTTP and HTTPS traffic (over ports 80 and 443). 
  • *online.tableau.com
  • sso.online.tableau.com 
It may also be necessary to whitelist the pod URL where your Tableau Online site is provisioned. 
  • 10ay.online.tableau.com 
  • 10az.online.tableau.com  
  • us-east-1.online.tableau.com
  • us-west-2b.online.tableau.com
  • dub01.online.tableau.com
  • eu-west-1a.online.tableau.com

Cause

Tableau URL exceptions are not configured into your firewall or proxy.

Additional Information

Depending on how the proxy is set up, the URL's may need to be entered without the “https://“ in front of the address.  



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