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Licenses Not Appearing on Tableau Cloud Site After Recent Purchase


Published: 01 Dec 2022
Last Modified Date: 01 Dec 2022

Issue

After a recent purchase of Tableau Cloud licenses, the licenses do not appear on the site correctly for assigning to users but are showing in the Tableau Customer Portal.

Environment

  • Tableau Cloud
  • Users
  • Licenses

Resolution

If the licenses do not populate on the Tableau Cloud site after a few hours, please reach out directly to your Account Manager to investigate the issue further.

Cause

Licenses can take a few hours to populate on a Tableau Cloud site after a recent purchase.
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