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LBLM Maximum Activation Error "You have activated Tableau the maximum number of times allowed under your account" on Tableau Desktop


Published: 13 Feb 2020
Last Modified Date: 26 Apr 2023

Issue

When trying to activate Tableau Desktop or Tableau Prep by signing in to Tableau Server or Tableau Cloud (LBLM), the following error may appear if the Creator license has been used on too many unique devices.  

Activation Error:
Unable to activate by signing in.
You have activated Tableau the maximum number of times allowed under your account. you must wait for the license lease on another computer to expire before you can activate Tableau again. 

 

Environment

License activation using LBLM signing in to Tableau Server or Tableau Cloud with the following products:
  • Tableau Desktop
  • Tableau Prep

Resolution

  1. There may be a problem with the setup of LBLM, which is causing the previous activations to not be returned in a short enough time period.  For information on adjusting the activation duration (ATR duration), please see Step 3 in the Tableau Online Help to Change the authorization to run duration.
  2. You activated Tableau from multiple computers with the same Creator user credentials and exceeded the maximum number of activations.  One of the activations must expire before attempting to activate on a new computer.
  3. Using a general account created on Tableau Server or Tableau Cloud to activate Tableau Desktop, is not allowed under the End User License Agreement.  Each Creator user must be a specific named individual. 

Please note: If you are using non-persistent virtual machines (VMs), shorten the ATR duration to prevent this error from occurring again.

Cause

The same Creator user credentials have been used from multiple computers and has exceeded the maximum number of activations (two).

 
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